Monthly Archives: Mart 2012

ÇOKETOPLA İşlevi ve Kullanımı


Çoketopla işlevi, topla ve etopla işlevinden farklı olarak birden fazla şarta bağlı toplamlar aldırabilirsiniz. İşlevin genel kullanımı; =ÇOKETOPLA(Toplam_Aralığı;Ölçüt1_aralığı;ölçüt1;ölçüt2_aralığı;ölçüt2……) şeklindedir. örneğin aşağıdakine benzer bir tablonuzun olduğunu düşünelim. Fransa’ya Hasan isimli temsilcinin yaptığı toplam satışı bulmak için; =ÇOKETOPLA(H1:H16;D1:D16;”Fransa”;F1:F16;”Hasan”) şeklinde yazmalıyız. Sonuç : … Okumaya devam et

Excel içinde yayınlandı | , , , , , , , ile etiketlendi | Yorum bırakın

İpucu 15- Çift Tıklamanın Bilinmeyen Özelliği


Excel’de çift tıklama özellikle uzun formülleri aşağıya kopyalamak için çok sık kullanılır. Çift tıklamanın bilinmeyen bir özelliği ise aktif hücrenin hangi sınırına işaretçiniz dört başlı ok şelini aldığında çift tıklarsanız, tıkladığınız  satır/sütünun en başına/sonuna veya sağına-soluna gittiğinizdir. Ctrl + Yukarı ok, … Okumaya devam et

Excel içinde yayınlandı | , , , , , ile etiketlendi | 1 Yorum

Hangi Excel Sürümünde Uzmansınız?


Excel içinde yayınlandı | , , ile etiketlendi | Yorum bırakın

Excel’de Üst Bilgide Resimler Eklemek


Excel kullanırken, oluşturduğumuz sayfaların üst bilgilerine resim eklemek oldukça kolaydır.  Üst bilgi eklemek istediğiniz dosyanızı açtıktan sonra Ekle sekmesindeki Metin grubunda yer alan Üst Bilgi ve Alt Bilgi ifadesine tıklayın. Üst bilgi ve Alt bilgi ifadesine tıkladığınızda normal görünümdeki sayfanız, Sayfa Düzeni görünümüne geçer ve ekran görüntünüz aşağıdakine benzer olur. üst bilgi’yi sayfanın sol, orta ve sağ tarafına ekleyebilirsiniz. Orta kısma tıklayın ve Sekmelerden Resim ifadesinin üzerine tıklayın. Açılan menüden üst bilgi olarak kullanmak istediğiniz boyutu uygun olan resmi seçin ve Ekle düğmesine basın. İpucu: Eklediğiniz resim boyutu büyük ise, Resim eklediğiniz yerde yer alan Resmi Biçimlendir düğmesinden yararlanarak, resminizi istediğiniz boyutlarda biçimlendirebilirsiniz. Görünüm menüsünden Normal görünüme geçerek, Dosya menüsünde Yazdır komutuna tıkladığınızda eklemiş olduğunuz üst bilgiyi görürsünüz.

Excel içinde yayınlandı | , , , , , ile etiketlendi | Yorum bırakın

Düşeyara’da Gelen #YOK Hatası Yerine 0 veya Başka Bir İfade Yazdırmak


Düşeyara işlevini kullandığınız zaman veri bulunamadığı zaman #YOK hatası ile karşılaşırsınız. Bazı durumlarda #YOK hatası yerine farklı bir değer yazdırma durumunda EĞER ve EHATALISA işlevlerini DÜŞEYARA ile birlikte kullanmamız gerekir. örneğin; =DÜŞEYARA(G3;$A$3:$C$609;2;0) formülü G3 hücresindeki değeri A3:C609 arasında aratır ve veri bulamadığı yerde #YOK hatasına düşürür.  Bu da sıralama yaparken, ortalama alırken sıkıntılar yaratabilir. Aynı formülü; =EĞER(EHATALIYSA(DÜŞEYARA(G3;$A$3:$C$609;2;0)=DOĞRU);0;DÜŞEYARA(G3;$A$3:$C$609;2;0)) şeklinde kullanırsak, #YOK hatası gelen yerlere 0 (sıfır) ifadesi gelir. Burada 0 yazan yere farklı bir değer de yazdırılabilir.   Youtube kanalımızda bulunan 160’dan fazla excel videosu ile Excel programını öğrenebilirsiniz.  Ücretsiz olarak öğrenebileceğiniz … Okumaya devam et

Excel içinde yayınlandı | , , , , , ile etiketlendi | 4 Yorum

Excel’de Klavye’den Satır Eklemek


Excel 2010 programında klavyeyi kullanarak hızlı bir şekilde satır eklemek için; Satır eklemek istediğiniz hücreye tıklayın. Alt, E, S tuşlarına basın. Bu kadar basit.

Excel içinde yayınlandı | , , , ile etiketlendi | 1 Yorum

İpucu 23- Girilen Tarihin Haftanın Hangi Gününe Geldiğini Bulmak


Bir tarih girdiğiniz zaman bunun haftanın kaçıncı günü olduğunu bulmak için Haftanıngünü işlevini 2 parametresi ile birlikte kullanmanız gerekir. Örneğin C2 hücresinde girmiş olduğunuz bir tarihin haftanın hangi gününe geldiğini görmek için; =HAFTANINGÜNÜ(C2;2) ifadesini kullanırız. Haftanıngünü işlevi bize sadece girilen tarihin, haftanın hangi gününe geldiğini verir. Yani gün Pazartesi ise 1, Salı ise 2 gibi rakamsal değerler verir.  Eğer girilen tarihin haftanın hangi gününe geldiğini, gün olarak yazdırmak isterseniz Haftanıngünü işlevini Eleman işlevi ile birlikte kullanmanız gerekir. Örneğin C2 hücresine tarih olduğunu düşünelim. Eleman işlevi ve Haftanıngünü işlevini aşağıdaki gibi kullanmamız gerekir. =ELEMAN(HAFTANINGÜNÜ(C2;2);”Pzt”;”Salı”;”Çrş”;”Prş”;”Cuma”;”Cmtesi”;”Pazar”) İleri Excel Kitabı 5. Baskı Hazırlıklarından….

Excel içinde yayınlandı | , , , , , , , , ile etiketlendi | Yorum bırakın