Monthly Archives: Nisan 2015

Eğer ve Eboşsa İşlevi İle Formüllerinizde 0 Gelen değerlerin yerine boşluk değerlerini getirmek


Excel’i kullanırken formüllerini aşağıya doğru kopyaladığımız da sonucu 0 olan değerlerin geldiğini görürsünüz. Yukarıdaki bir formül’de formülünüzü aşağıya doğru kopyaladığınız boş alanların 0 olarak karşımıza geldiğini görürüz. Eğer ve Eboşsa işlevlerini birlikte kullanarak, buradaki boş değerleri gizleyebilirsiniz. =EĞER(EBOŞSA(A3);””;C3-B3) formülünü kullanarak; … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de Bir Üst Hücredeki Değeri Kopyalamak


Excel kendi içinde çok sayıda kısayol barındırmaktadır.  Excel‘de Bir üst hücredeki değeri bulunduğunuz hücreye kopyalamak için Ctrl + “ (Tırnak) işaretini kullanabilirsiniz.  Bu özelik, özellikle bir tarihi, bir rakamı alt hücreye kopyalamak için kullanılır. Excel’de bilinmeyenler ve ipuçları eğitimleri için … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , , ile etiketlendi | Yorum bırakın

Düşeyara’da Gelen #YOK Hatası Yerine 0 veya Başka Bir İfade Yazdırmak


Düşeyara işlevini kullandığınız zaman veri bulunamadığı zaman #YOK hatası ile karşılaşırsınız. Bazı durumlarda #YOK hatası yerine farklı bir değer yazdırma durumunda EĞERHATA İşlevini kullanmanız gerekir. Örneğin; =DÜŞEYARA(G3;$A$3:$C$609;2;0) formülü G3 hücresindeki değeri A3:C609 arasında aratır ve veri bulamadığı yerde #YOK hatasına … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de ÇARPIM İşlevinin Kullanımı – Sayıların Çarpımını Almak


ÇARPIM işlevini kullanarak birden fazla sayının birbirleriyle olan çarpımlarını bulabilirsiniz. İşlevin genel kullanımı =ÇARPIM(sayı1, sayı2,…) şeklindedir. Burada: Sayılar çarpımlarını almak istediğiniz sayı veya hücre adresidir. Burada sayı 30 dan fazla hücre başvurusu veya sayı değişkeni olamaz. Örnek: =ÇARPIM(3,456;23,9987) yazıp Enter … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de Filtre Uyguladıktan Sonra Değişen Değeleri Filtre’den Çıkarmak


Microsoft Excel’de tablonuza filtreleme uyguladığınız’da, şarta uyan veriler listelenir. Bu liste içinde bir değişiklik yaptığınızda, filtre’le işlemi otomatik olarak güncellenmez. Filtre uyguladığınız verilerde, yaptığınız değişikliği tablolarınıza yansıtmak için 3 farklı yol izleyebilirsiniz. Tablonuzda uygun bir alana filtreleme yapın. Şarta uyan … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de Metneçevir işlevi ile Birleştirme İşleminde Tarihleri, Tarih Formatında Göstermek


Tarih barındıran bir birleştirme işlemi yaptığınız zaman birleştirilen hücre tarih formatında görünmez. Tarihin sayı karşılığı karşınıza gelir.  (Burada 01.01.1900 tarihi 1 değerini alır. 42080 değeri 17.03.2015 tarihinin 1.1.1900 tarihinden itibaren 42.080 gün geçtiğini gösterir.) Excel’deki diğer tarih ve saat işlevleri … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de Makroları Kullanarak Her Satırdaki En Büyük Değeri Bulmak


Excel’de bir satırda bulunan en büyük değeri bulmak ve işaretlemek oldukça kolaydır. En büyük değeri bulmak istediğiniz satırı seçersiniz ve Giriş Sekmesindeki Yer alan Koşullu Biçimlendirme – İlk 10 Öge ifadesini seçerek, açılan listedeki 10 değerini 1 olarak değiştirdiğinizde seçmiş … Okumaya devam et

Genel içinde yayınlandı | , , , , , , , , , , ile etiketlendi | Yorum bırakın