Eğer işlevi ile formüllerdeki sıfır değerlerini gizlemek


Eğer işlevini kullanarak, formüllerde oluşan 0 değerlerini gizleyebiliriz. Örneğin aşağıdaki örneğimize benzer şekilde bir örneğimizin olduğunu düşünelim.

Bu formülümüz de A1*B1 işlevini uyguladığımız da değer olmayan yerlerde 0 değerini geldiğini görürüz.

Vidoport.com

Aynı işlemi aşağıkine benzer şekilde Eğer işlevinin içinde yaparsak, Eğer işlevi sayesinde sıfır gelmesi gereken yerlerde boşluk ifadesinin geldiğini görürsünüz.

=EĞER(A1*B1;A1*B1;””)

Formülünü uyguladığımızda A1*B1 sonucu doğru ise ilk değeri, yanlış ise 2. değeri getirir. Bu sayede A1*B1 değerinin boş olduğu alanlar, “” ifadesinden dolayı boş olarak karşımıza gelir.

Türkiye’nin Online Eğitim Portalı olan vidoport.com‘da İleri Excel, Excel Uzmanlık, Excel işlevler videolarını izleyerek, Excel konusunda kendinizi geliştirebilirsiniz.

 

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s