Excel de KDV takip tablosu Oluşturmak


Excel programını kullanarak KDV takibi yapmak için aşağıdakine benzer şekilde bir tablo oluşturalım.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Burada Tür Sütununda yanlış yazmayı engellemek için Veri doğrulama’da liste özelliğini kullanabilirsiniz.

Bknz. Veri Doğrulama Liste Özelliğinin Kullanılması.

A sütunda yer alan Ay ifadesini otomatik olarak getirtmek için AY işlevini kullanabilirsiniz. Bu sayede tarihi yazdığınızda Ay ifadesi direk olarak A sütuna gelir.

Bknz. Ay işlevini kullanılması

Açıklama kısmına Gelir ve Gider türlerimizi girerek KDV tutarını E sütuna  girebiliriz. Burada rakamı girip KDV ayrımını otomatik olarak yaptırmak mümkün ama, KDV’nin %1, %8, %18 olarak farklı türlerinin olduğunu düşünürsek, ayrı bir sütuna kdv yüzdesini girmemiz ve buna bağlı olarakta kdv değerini hesaplamamız gerekir. İşlemin daha basit olması açısından KDV tutarını direk yazabiliriz.

Bknz. Faturalardaki KDV oranlarına göre toplam aldırmak

Sayfa2’ye geçerek, KDV raporlarını oluşturmak için aşağıdakine benzer şekilde bir tablo düzenleyelim.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Burada B2 hücresindeki ilk değeri kendimizin yazması gerekir.  Bir önceki yıldan devrolan KDV tutarını B2 hücresine yazabilirsiniz.

Aylık olarak Gelir Faturalarındaki KDV miktarını toplatmak için ÇOKETOPLA işlevini kullanmamız gerekir.

Bknz. Birden fazla şarta bağlı toplam aldırmaya yarayan ÇOKETOPLA işlevi

ÇOKETOPLA İşlevini burada kullanmak için;

B3 hücresine

=ÇOKETOPLA(Sayfa1!$E:$E;Sayfa1!$B:$B;Sayfa2!$A3;Sayfa1!$A:$A;Sayfa2!B$1)+B2

Formülünü uygulamamız gerekir.

B4 hücresine ise:

=ÇOKETOPLA(Sayfa1!$E:$E;Sayfa1!$B:$B;Sayfa2!$A4;Sayfa1!$A:$A;Sayfa2!B$1)

Formülünü uygularız.

B5 hücresine tıklayıp, Gelir – Gider şeklinde formül uygulayarak KDV devir mi var, ödeme mi çıkıyor sorusuna cevap bulabiliriz.

B5 hücresine tıklayın:

=B3-B4 formülünü uygulayın. Ekran görüntünüz aşağıdakine benzer şekilde olacaktır.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Şimdi ise 1. Ayda çıkan KDV değerin 2. Ay’a devir olarak gelmesini sağlamak için C2 hücresine tıklayın ve =B5 yazın ve Enter tuşuna basın. C2 değerini M12 hücresine kadar kopyalayarak, KDV devirlerinin otomatik olarak gelmesini sağlayabilirsiniz.

B5 hücresindeki değeri de M5 hücresine kadar kopyalayın.

B3:B4 aralığını seçin ve M sütununa kadar kopyalayın.

Gerekli sütunları genişlettiğiniz de ekran görüntünüz aşağıdakine benzer şekilde olacaktır.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Buradaki sorun C5 hücresindeki devir değerinin -265,50 olarak diğer aylara devir etmesi ve diğer aylardaki değerlerin de girilmemiş olmasından kaynaklanır.  Dikkat edersiniz
B3 hücresine

=ÇOKETOPLA(Sayfa1!$E:$E;Sayfa1!$B:$B;Sayfa2!$A3;Sayfa1!$A:$A;Sayfa2!B$1)+B2

Uyguladığımız formülün sonunda bulunan +B2 hücresi devir kdv değerini toplamaktadır.

Buradaki görünümüz düzeltmek için ise;

C3 hücresine;

=EĞER(C4<>0;ÇOKETOPLA(Sayfa1!$E:$E;Sayfa1!$B:$B;Sayfa2!$A3;Sayfa1!$A:$A;Sayfa2!C$1)+C2;0)

Formülünü uygulayarak, C4 değeri Sıfırdan farklı bir değer ise çoketopla işlevini kullan, eğer C4 değeri 0 ise 0 sonucunu getir formülünü kullanmamız gerekir.

C3 hücresindeki formülü M3 hücresine kadar kopyaladığımızda ekran görüntünüz aşağıdakine benzer şekilde olacaktır.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Bu şekliyle tablomuz düzene girer, son bir adım olarak Sıfır değerlerini gizlemek için Koşullu Biçimlendirmeyi kullanabiliriz.

Bknz. Koşullu Biçimlendirmeler ile çalışmak

B2:M5 aralığını seçtikten sonra;

Koşullu Biçimlendirme-Hücre Kurallarını Vurgula-Eşittir ifadesini seçerek 0 yazın ve Biçim kısmından Özel Biçimi seçerek Yazıtipi rengini beyaz olarak seçin.

Ekran görüntünüz aşağıdakine benzer şekilde olacaktır.

Excel KDV Takip Tablosu Oluşturmak

Excel KDV Takip Tablosu Oluşturmak

Dosyayı PDF formatında indirmek için aşağıdaki linkte tıklayınız…

Excel’i Kullanarak KDV takibi yapmak – PDF dosyası

vidoport.com üyesi iseniz Excel dosyasına erişmek için info@vidoport.com’a mail atınız.

 

http://www.vidoport.com üzerinden Excel, İleri Düzey Excel Eğitimleri, Excel Uzmanlık Eğitimleri, Excel İşlevler eğitimleri, Microsoft Word, Microsoft PowerPoint, Microsoft Outlook, Google Drive, Libre Office eğitimleri ile Windows 8 ve Virüs Programlarının eğitimlerini alabilirsiniz.

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Excel içinde yayınlandı ve , , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s