Excel’de GÜN360 İşlevi- İki Tarih Arasındaki Gün Sayısını Bulmak


Excel’de GÜN360 fonksiyonunu kullanarak, bir yılın 360 gün olduğu varsayımla iki tarih arasındaki gün sayısını bulmak için kullanılır.

İşlevin genel kullanımı

=GÜN360(Başlangıç_tarihi;bitiş_tarihi;Yöntem)

şeklindedir.

Burada;

Başlangıç_tarihi Tarih aralığının ilk tarihidir
Bitiş_tarihi Gününü bulmak istediğiniz tarih aralığının son tarihidir.
Yöntem Hesaplamalarda Avrupa veya ABD yönteminin belirtmenizi sağlar.

Örneğin;

17/2/2014 ile 23/6/2014 tarihleri arasında kaç gün olduğunu bulmak için Gün360 Fonksiyonunu aşağıdakine benzer şekilde kullanmamız gerekir.

=GÜN360(“17/2/2014”;”23/6/2014”)

şeklinde kullanmanız gerekir. Bu işlevin size 126 gün değerini döndürdüğünü görürsünüz.

Örneğin Gün360 işlevini Eğer işlevi ile birlikte kullanabilirsiniz.

A2 hücresinde projenizin başlama tarihi olsun.

A3 hücresinde projenizin bitiş tarihi olsun.

Eğer projenin başlama ve bitiş tarihi arasındaki fark 150 günü geçerse, Proje Yetişmiyor, 150 günü geçmezse Proje yetişiyor gibi bir şart koymak isterseniz;

=EĞER(GÜN360(A2:A3)>=150;”Proje Yetişmiyor”;”Proje Yetişiyor”)

şeklinde kullanmanız gerekir.

Bknz. Excel işlevleri ve Excel işlevlerin ortak kullanımları

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Excel içinde yayınlandı ve , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s