Excel’de Ay değerini dizi formülü ile toplamak


Excel’i kullanırken dizi formülleri ile aralıklardaki değerler için oldukça basit ve hızlı işlemler yapabiliriz. İleri düzey bir Excel kullanıcısı olmak için, dizi olmayan formüllerle yapamayacağınız hesaplamaları gerçekleştirebilen dizi formüllerini kullanmayı öğrenmelisiniz.

Excel’de CSE (Ctrl+Shift+Enter) formülleri olarak anılan dizi formüllerinde formülü yazdıktan sonra Enter tuşuna basmak yerine Ctrl+Shift+Enter formüllerine basılır.

Örneğin, aşağıdaki gibi bir dosyada, tarih sütunundan yararlanarak 3. ay değerlerini bulmak için dizi formülleri çok güzel kullanılabilir.

Excel Eğitimleri, Excel dizi formülleri kullanımı, Excel de hesaplama yapmak, vidoport

Excel dizi formülleri kullanımı, Excel de hesaplama yapmak

Burada;

F2 hücresine tıkladığınızda ve =TOPLA(EĞER(AY(A2:A18900)=3;C2:C18900)) formülünü yazarak Ctrl + Shift + Enter tuşlarına bastığınız zaman, 3. ay satışlarının geldiğini görürsünüz.

Excel Dizi formülü kullanımları

Excel Dizi formülü kullanımları

Özet Tablo oluşturarak sonuçları doğrulamak da mümkündür.

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s