TOPLA.ÇARPIM İŞLEVİ’ni Şarta Bağlı Kullamak


TOPLA.ÇARPIM İşlevi, iki veya daha fazla sayıdaki sütundaki bilgileri karşılıklı olarak çarpıp, toplamlarını almak için kullanılır.

İşlevin genel kullanımı;

=TOPLA.ÇARPIM(dizi1, dizi2, dizi3….) şeklindedir.

Örneğin;

Aşağıdakine benzer bir tablonuzun olduğunu düşünelim. Bu tablodaki satış toplamını bulmak için;

=TOPLA.ÇARPIM(E3:E13;F3:F13) şeklinde yazmanız gerekir.

Bknz. Topla.Çarpım İşlevini Kullanmak– [Video]

Topla.Çarpım İşlevi şarta bağlı olarak’da kullanılabilir.

Örneğin tablomuzda, Erbakır firmasının yapmış olduğu satışların toplamını bulmak için Topla.Çarpım işlevini;

=TOPLA.ÇARPIM((C3:C13=”Erbakır”)*(E3:E13)*(F3:F13)) 

şeklinde kullanmanız gerekir.  Bu formül bize Erbakır  firmasının yapmış olduğu satışların toplamını verir.

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

2 Responses to TOPLA.ÇARPIM İŞLEVİ’ni Şarta Bağlı Kullamak

  1. sabirsiz dedi ki:

    Teşekkürler. Takıldığım bir yerde çok işime yaradı. Etopla kullanamadığım yerde bunu kullandım

  2. Ozgenc dedi ki:

    Selam,

    Aynı tabloda birden fazla koşul koyabilir miyiz? Ör: Firma: “Erbakır” olsun ve Ay:”9″ olsun. Bunu nasıl yazarız?

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

w

Connecting to %s