Excel’de Çok şarta bağlı ortalama ÇOKEĞERORTALAMA işlevi


Excel’in ÇOKEĞER işlevleri arasında yer alan ÇOKEĞERORTALAMA işlevi, birden fazla şarta bağlı ortalama almak için kullanılan oldukça yararlı bir işlevdir. 

Excel de ortalama alma işlemlerinde kullanılan işlevler

ORTALAMA

EĞERORTALAMA

ÇOKEĞERORTALAMA işlevleridir.

ORTALAMA işlevi, herhangi bir şart olmadan ortalama alırken, EĞERORTALAMA işlevi, tek şarta bağlı ortalama alır. 

Örneğin:

=ORTALAMA(A2:A100) dediğinizde, A2:A100 aralığının aritmetik ortalaması alınır, ama =EĞERORTALAMA(A2:A100;”>=5000″) yazdığınızda ise, A2:A100 aralığının 5000 den büyük ve eşit olan sayılarının ortalaması alınır. 

=ÇOKEĞERORTALAMA(A2:A100;A2:A100;”>=5000″;A2:A100;”<=8000″) dediğimizde ise A2:A100 aralığının 5000 den büyük ve eşit, 8000 den küçük ve eşit olan değerlerinin ortalaması alınır. 

vidoport Çokeğerortalama işlevi

vidoport Çokeğerortalama işlevi

vidoport üzerindeki Ortalama, EğerOrtalama, Çokeğerortalama işlevlerinin eğitim videolarını izleyerek bu konulardaki bilginizi genişletebilirsiniz.

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.