Tag Archives: ileri excel kitabı

Eğerortalama İşlevi ve Kullanımı


EĞERORTALAMA İşlevi, şarta bağlı ortalama almak için kullanılır.  Etopla işlevine benzer şekilde kullanılır.  İşlevin genel kullanımı:=EĞERORTALAMA(Aralık;Ölçüt;Ortalama_Aralık) şeklindedir. Burada: Aralık :Sayılar veya adlar, diziler veya sayı içeren başvurular dahil olmak üzere ortalaması alınacak bir veya daha fazla hücre. Ölçüt :Hangi hücrelerin ortalamasının … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , ile etiketlendi | 1 Yorum

Düşeyara’da Gelen #YOK Hatası Yerine 0 veya Başka Bir İfade Yazdırmak


Düşeyara işlevini kullandığınız zaman veri bulunamadığı zaman #YOK hatası ile karşılaşırsınız. Bazı durumlarda #YOK hatası yerine farklı bir değer yazdırma durumunda EĞER ve EHATALISA işlevlerini DÜŞEYARA ile birlikte kullanmamız gerekir. örneğin; =DÜŞEYARA(G3;$A$3:$C$609;2;0) formülü G3 hücresindeki değeri A3:C609 arasında aratır ve veri bulamadığı yerde #YOK hatasına düşürür.  Bu da sıralama yaparken, ortalama alırken sıkıntılar yaratabilir. Aynı formülü; =EĞER(EHATALIYSA(DÜŞEYARA(G3;$A$3:$C$609;2;0)=DOĞRU);0;DÜŞEYARA(G3;$A$3:$C$609;2;0)) şeklinde kullanırsak, #YOK hatası gelen yerlere 0 (sıfır) ifadesi gelir. Burada 0 yazan yere farklı bir değer de yazdırılabilir.   Youtube kanalımızda bulunan 400’dan fazla excel videosu ile Excel programını öğrenebilirsiniz.  Ücretsiz olarak öğrenebileceğiniz … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , ile etiketlendi | 6 Yorum

Excel’de Klavye’den Satır Eklemek


Excel 2010 programında klavyeyi kullanarak hızlı bir şekilde satır eklemek için; Satır eklemek istediğiniz hücreye tıklayın. Alt, E, S tuşlarına basın. Bu kadar basit.

Genel Excel ve diğer konular içinde yayınlandı | , , , ile etiketlendi | 1 Yorum