Tag Archives: #YOK hatasını gizlemek

Düşeyara’da Gelen #YOK Hatası Yerine 0 veya Başka Bir İfade Yazdırmak


Düşeyara işlevini kullandığınız zaman veri bulunamadığı zaman #YOK hatası ile karşılaşırsınız. Bazı durumlarda #YOK hatası yerine farklı bir değer yazdırma durumunda EĞER ve EHATALISA işlevlerini DÜŞEYARA ile birlikte kullanmamız gerekir. örneğin; =DÜŞEYARA(G3;$A$3:$C$609;2;0) formülü G3 hücresindeki değeri A3:C609 arasında aratır ve veri bulamadığı yerde #YOK hatasına düşürür.  Bu da sıralama yaparken, ortalama alırken sıkıntılar yaratabilir. Aynı formülü; =EĞER(EHATALIYSA(DÜŞEYARA(G3;$A$3:$C$609;2;0)=DOĞRU);0;DÜŞEYARA(G3;$A$3:$C$609;2;0)) şeklinde kullanırsak, #YOK hatası gelen yerlere 0 (sıfır) ifadesi gelir. Burada 0 yazan yere farklı bir değer de yazdırılabilir.   Youtube kanalımızda bulunan 400’dan fazla excel videosu ile Excel programını öğrenebilirsiniz.  Ücretsiz olarak öğrenebileceğiniz … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , ile etiketlendi | 6 Yorum