Tag Archives: işlevler

Şarta Bağlı En Büyük, En Küçük ve Ortalama Değerlerini Buldurmak


Excel’de Mak, Min ve Ortalama İşlevlerini kullanarak, en büyük, en küçük ve ortalama değerlerini rahatlıkla buldurabiliriz. Bu işlevler, herhangi bir şarta bağlı olmadan seçmiş olduğunuz aralığa göre işlem yaparlar.  Oysaki bu işlevleri Eğer işlevleri ile birlikte kullanırsak, verdiğimiz şarta uyan … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , , , , , , , ile etiketlendi | Yorum bırakın

TOPLA.ÇARPIM İŞLEVİ’ni Şarta Bağlı Kullamak


TOPLA.ÇARPIM İşlevi, iki veya daha fazla sayıdaki sütundaki bilgileri karşılıklı olarak çarpıp, toplamlarını almak için kullanılır. İşlevin genel kullanımı; =TOPLA.ÇARPIM(dizi1, dizi2, dizi3….) şeklindedir. Örneğin; Aşağıdakine benzer bir tablonuzun olduğunu düşünelim. Bu tablodaki satış toplamını bulmak için; =TOPLA.ÇARPIM(E3:E13;F3:F13) şeklinde yazmanız gerekir. … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , ile etiketlendi | 3 Yorum

ÇOKETOPLA İşlevi ve Kullanımı


Çoketopla işlevi, topla ve etopla işlevinden farklı olarak birden fazla şarta bağlı toplamlar aldırabilirsiniz. İşlevin genel kullanımı; =ÇOKETOPLA(Toplam_Aralığı;Ölçüt1_aralığı;ölçüt1;ölçüt2_aralığı;ölçüt2……) şeklindedir. örneğin aşağıdakine benzer bir tablonuzun olduğunu düşünelim. Fransa’ya Hasan isimli temsilcinin yaptığı toplam satışı bulmak için; =ÇOKETOPLA(H1:H16;D1:D16;”Fransa”;F1:F16;”Hasan”) şeklinde yazmalıyız. Sonuç : … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , ile etiketlendi | Yorum bırakın

İpucu 23- Girilen Tarihin Haftanın Hangi Gününe Geldiğini Bulmak


Bir tarih girdiğiniz zaman bunun haftanın kaçıncı günü olduğunu bulmak için Haftanıngünü işlevini 2 parametresi ile birlikte kullanmanız gerekir. Örneğin C2 hücresinde girmiş olduğunuz bir tarihin haftanın hangi gününe geldiğini görmek için; =HAFTANINGÜNÜ(C2;2) ifadesini kullanırız. Haftanıngünü işlevi bize sadece girilen tarihin, haftanın hangi gününe geldiğini verir. Yani gün Pazartesi ise 1, Salı ise 2 gibi rakamsal değerler verir.  Eğer girilen tarihin haftanın hangi gününe geldiğini, gün olarak yazdırmak isterseniz Haftanıngünü işlevini Eleman işlevi ile birlikte kullanmanız gerekir. Örneğin C2 hücresine tarih olduğunu düşünelim. Eleman işlevi ve Haftanıngünü işlevini aşağıdaki gibi kullanmamız gerekir. =ELEMAN(HAFTANINGÜNÜ(C2;2);”Pzt”;”Salı”;”Çrş”;”Prş”;”Cuma”;”Cmtesi”;”Pazar”) İleri Excel Kitabı 5. Baskı Hazırlıklarından….

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , , ile etiketlendi | Yorum bırakın