Düşeyara İle En Çok ve En Az Satış Değerlerini Bulmak


Excel’in en çok kullanılan ve merak edilen işlevlerinin başında gelen DÜŞEYARA İşlevi, bir tabloda aradığınız değeri bulmak için kullanılır.

Bknz. Düşeyara işlevi ve kullanımı

Aşağıdakine benzer şekilde bir satış tablonuzun olduğunu düşünelim.

vidoport.com Düşeyara İşlevi ve Kullanımı

vidoport.com Düşeyara İşlevi ve Kullanımı

Tutar sütununda satış yapılan değerler, Temsilci sütunda Satış Temsilcilerimiz ve sattıkları ürünleri barındıran Ürünler sütunu var. Bu tablo’da en çok satış yapan değeri bulmak için Düşeyara İşlevini kullanabiliriz.

Düşeyara işlevini kullanırken, Excel’de en büyük değeri bulmaya yarayan MAK işlevini de kullanmamız gerekir.

Bunun için yapmamız gereken:

F2 hücresine tıkladıktan sonra Düşeyara formülünü aşağıdakine benzer şekilde kullanmaktır.

=DÜŞEYARA(MAK(A2:A21);A2:C21;2;0)

vidoport.com Düşeyara İşlevi ve Kullanımı

vidoport.com Düşeyara İşlevi ve Kullanımı

Düşeyara işlevinin genel kullanımı:

=DÜŞEYARA(Aranan_değer;hangi aralıkta bu değer aranacak;değer bulunduğundan aralığın kaçıncı sütunundaki değer getirilecek;tam eşlememi yapılacak.)

Buna bakarak =DÜŞEYARA(MAK(A2:A21);A2:C21;2;0) formülünü incelersek;

aradığımız değer : A2:A21 aralığındaki en büyük değer. Bunu bulmak için Mak işlevini kullanıyoruz.

Aralık : Mak(A2:A21) değerini hangi tabloda arayacağız. Arayacağımız tablo A2:C21 aralığındaki tablo.

Sütun İndis Sayısı : Mak(A2:A21) aralığından gelen sonucu, A2:C21 aralığında aradıktan sonra, bulduğumuzda A2:C21 aralığının kaçıncı sütunundaki değeri getireceğiz. Burada cevabımız isimleri getireceğimiz için 2 olmak zorunda. Eğer satılan ürünü getirmek isteseydik 3 olarak seçmek zorunda kalırdık.

en sonra yer alan 0 ifadesi ise, tam eşleme yap, yani yaklaşık değer getirme anlamındadır.

Formülü uyguladığınızda en yüksek satış yapan temsilcimizin Gamze isimli temsilci olduğunu görürsünüz.

En az satış yapan temsilcimizi bulmak için ise aynı formülün Min işlevli olanını kullanmamız gerekir.

=DÜŞEYARA(MİN(A2:A21);A2:C21;2;0) şeklinde formülümüzü uygularsak, en az satış yapan temsilcimizi buluruz.

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Excel içinde yayınlandı ve , , , , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s