Excel’de Çoketopla İşlevi kullanımı


Excel’in en önemli işlevlerinden birisi olan ÇOKETOPLA işlevini, bir sütunda belirlenen değerler dışındaki değerleri toplamak için aşağıdaki gibi kullanabilirsiniz.

Excel'de ÇOKETOPLA İşlevi kullanımı

Excel’de ÇOKETOPLA İşlevi kullanımı

=ÇOKETOPLA(D2:D15;E2:E15;”<>TRL”;E2:E15;”<>USD”;E2:E15;”<>EUR”)

Burada ÇOKETOPLA işlevi D2:D15 aralığındaki değerleri toplarken, E sütundaki TRL, USD ve EUR değerlerini devre dışı bırakır ve sadece FRG döviz türünün değerlerini toplatır.

Excel’de farklı işareti <> ‘dir. E2:E15; “<>USD” demek, E2:E15 aralığında USD’den farklı olanlar demektir.

Bknz: Excel’de ÇOKETOPLA İşlevi eğitim videoları

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.