Excel’de aralıkları toplayarak aşağıya doğru inmek


Topla işlevin alışkın olduğumuz şekilde belirli bir aralığın toplamını aldırmak için kullanırız. Örneğin A2:A10 aralığının toplam değerini aldırmak için =TOPLA(A2:A10) şeklinde topla işlevini kullanabiliriz.  Aşağıdakine benzer şekilde bir listemizin olduğunu düşünürsek, burada toplam alarak aşağıya doğru inmek için TOPLA işlevini direk kullanmayız.

İleri Excel Eğitimleri - Ömer BAĞCI

İleri Excel Eğitimleri – Ömer BAĞCI

Yukarıdaki tabloya benzer bir tablo’da toplam alarak inmek için B3 hücresine tıkladıktan sonra =TOPLA($A$3:A3) şeklinde topla işlevini yazarak Enter tuşuna basmalı ve aşağıya doğru kopyalamamız gerekir.

İleri Excel Eğitimleri - Ömer BAĞCI

İleri Excel Eğitimleri – Ömer BAĞCI

=TOPLA($A$3:A3) şeklinde Topla işlevini kullandığımızda ilk A3 hücresi sabit kalacağı için, aşağıya doğru kopyalama yaptıkça, aralık değişecektir.

İleri Excel Eğitimleri - Ömer BAĞCI

İleri Excel Eğitimleri – Ömer BAĞCI

Bknz. Excel İşlevleri ve İşlevlerin Ortak Kullanımları

 

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.