Excel ‘de Topla ve Eğer İşlevleri ile birlikte Şarta Bağlı Toplamlar Aldırmak


Excel’de toplam aldırmak için Topla işlevini kullanabilirsiniz.  Örneğin A3:A143 aralığının toplamını aldırmak için =TOPLA(A3:A143) şeklinde Topla işlevini kullanmanız gerekir.

Belirli bir aralıktaki değerlerden şarta bağlı toplamları aldırmak için Topla işlevini, Eğer işlevi ile birlikte kullanmanız gerekir.  Örneğin A3:A143 aralığında 600 ‘dan yukarı olan değerlerin toplamlarını aldırmak için Topla ve Eğer işlevlerini aşağıdaki gibi kullanmanız gerekir.

=Topla(Eğer(A3:A143>=600;A3:A143)) 

bunu yazdıktan sonra Control + Shift + Enter tuşlarına basmanız gerekir.

Excel’in İşlevleri ve işlevlerin kullanımlarını öğrenmek için https://www.vidoport.com adresini ziyaret edebilirsiniz.

5 saati aşkın Excel’in işlevleri ve işlevlerin ortak kullanım eğitimlerini izlemek için tıklayın..

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s