Koşullu Biçimlendirme İle Aralıkta Olan-Olmayan Değerleri Bulmak


Excel’in en gelişmiş özelliklerinden birisi olan Koşullu Biçimlendirme özelliğinde Formül kullanımı ve Eğersay işlevi ile birlikte kullanırsanız oldukça güzel bir uygulama yapabiliriz.

Aşağıdakine benzer bir tablonun olduğunu düşünelim.

Bu durumda A2:A8 aralığındaki değerlerin D sütununda yer alan kod listesinde olup olmadığını Koşullu Biçimlendirme ile bulabilirsiniz.

Koşullu Biçimlendirme İle Aralıkta Olan-Olmayan Değerleri bulmak

Koşullu Biçimlendirme İle Aralıkta Olan-Olmayan Değerleri bulmak

Aranan bir değerin bir listede olup olmadığını bulmak için:

  1. D2 hücresinden kodların sonuna kadar olan alanı seçin.
  2. Giriş sekmesinde yer alan Koşullu Biçimlendirme – Yeni Kural – Biçimlendirilecek Hücreleri Belirlemek için formül kullan seçeneğini seçin.
Koşullu Biçimlendirme ile Aralıkta Olan-Olmayan Değerleri Bulmak

Koşullu Biçimlendirme ile Aralıkta Olan-Olmayan Değerleri Bulmak

 

Formül alanına =EĞERSAY($A$2:$A$8;D2)>0 yazın.

Alt tarafta yer alan Biçimlendir seçeneğini kullanarak Dolgu kısmından yararlanarak istediğiniz rengi seçin.  Tamam düğmesine tıkladığınızda seçmiş olduğunuz rengin olan değerlerin renklendiğini görürsünüz.

Bknz. Excel’de Koşullu Biçimlendirme Kullanımı

Excel’i daha etkin kullanmak için Kurumsal olarak Excel eğitimi alabilir veya bireysel olarak her ay düzenlediğimiz İleri Düzey Excel kurslarına katılabilirsiniz. Kurumsal Excel eğitimleri için, http://vidoport.com/index.php?icerik=810 adresindeki formu doldurmanız yeterlidir.

Bireysel olarak her ay düzenlenen İleri katılmak için http://vidoport.com/p/online-egitimler-1212.html sayfasını ziyaret ederek size uygun bir tarihe tıklayıp ilerleyebilirsiniz.

 

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s