Excel’de Günlük Satış değerlerini toplayarak inmek


Excel’de satışlarınızı, ödemelerinizi, tahsilatlarınızı günlük olarak giriyorsanız, gün gün toplamlarını almak isteyebilirsiniz.

Excel listeleri vidoport.com ömer bağcı.png

Üsteki satış listenizde bulunan satışların günlük toplamlarını almak için Etopla ve Eğer işlevlerini kullanmamız gerekir.

Ê2 hücresine tıkladıktan sonra;

=EĞER(A2<>A3;ETOPLA(A:A;A2;D:D);””)

yazın ve Enter tuşuna basın. Formülü aşağıya doğru kopyaladığınız da günlük toplam sonuçlarının geldiğini görürsünüz.

2017-01-11_19-46-26.png

Burada A2<>A3 ifadesi, A2 deki değerin A3’den farklı olduğu zaman demektir. Formülü şöyle okuyabiliriz.

Eğer A2 deki değer A3’den farklı ise, ETopla işlevini çalıştırır, eğer A2’deki değer A3 deki değere eşit ise, “” ile boş getir.

Bknz: Excel’de işlevler ve ortak kullanım eğitimleri seti ve eğitim videoları

 

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Genel içinde yayınlandı ve , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s