Excel’de Veri Doğrulama ile Aralığa Aynı Değerin Girilmesini Engellemek


Veri Doğrulamada İle Aralığa Aynı Değerin Girilmemesini Sağlamak

Veri Doğrulamanın güzel özelliklerinden birisi de belirlediğiniz aralığa sadece 1 değerin girilmesini sağlamaktır.  Bu sayede belirlemiş olduğunuz aralığa, aynı değeri iki kez giremezsiniz.

Veri doğrulamayı kullanarak bir aralığa verişinin bir kez olmasını sağlamak için;

  1. Örneğin A1:A10 aralığını seçin.
  2. Veri menüsünden Veri Doğrulama komutunu seçin.
  3. Ayarlar sekmesinden İzin Verilen kısmında tıklayın ve Özel ifadesini seçin.
  4. =EĞERSAY($A$1:$A$10;A1)=1 formülünü yazın.

vidoport.com excel eğitimleri.jpg

Burada $ işaretleri önemlidir. O yüzden formülü yazarken, aynen yukarıdaki gibi, $ işaretlerini kullanarak yazın ve Tamam düğmesine tıkladığınızda, artık A1-A10 aralığına aynı değeri iki kez giremezsiniz.

Bnkz: Excel’de Veri Doğrulama ile ilgili etiketler.

Bknz: Excel’de Veri Doğrulama ile ilgili arama sonuçları

 

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Connecting to %s