Eğer ve Eboşsa İşlevi İle Formüllerinizde 0 Gelen değerlerin yerine boşluk değerlerini getirmek


Excel’i kullanırken formüllerini aşağıya doğru kopyaladığımız da sonucu 0 olan değerlerin geldiğini görürsünüz.

Eğer ve Eboşsa İşlevinin Kullanımı

Eğer ve Eboşsa İşlevinin Kullanımı

Yukarıdaki bir formül’de formülünüzü aşağıya doğru kopyaladığınız boş alanların 0 olarak karşımıza geldiğini görürüz.

Eğer ve Eboşsa işlevlerini birlikte kullanarak, buradaki boş değerleri gizleyebilirsiniz.

Eğer ve Eboşsa İşlevinin Kullanımı

Eğer ve Eboşsa İşlevinin Kullanımı

=EĞER(EBOŞSA(A3);””;C3-B3)

formülünü kullanarak; “Eğer A3 hücresi boş ise, boş ifadesini, değil ise C3-B3 işlemini yap” diyebiliriz.

Bknz. Excel’in İşlevleri ve İşlevlerin Ortak Kullanımları

vidoport.com Online Eğitim sitemize üye olarak Excel’in işlevleri ile Excel’de işlevlerin ortak kullanımlarının eğitimlerini online olarak alabilirsiniz.

Excel’de İşlev ve İşlevlerin Ortak Kullanım Eğitimleri

Reklamlar

About Excel, İleri Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal İleri Düzey Excel eğitimleri ve Excel raporlama eğitimleri alanlarında çalışıyorum.
Bu yazı Genel Excel ve diğer konular içinde yayınlandı ve , , , , , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap /  Değiştir )

w

Connecting to %s