Tag Archives: Excel İşlevleri

Excel’de Aralıkları Seçmenin 6 Farklı Yönteminden Kaçını Biliyor sunuz?


Excel’de oluşturduğunuz tablolarda alanları, tablonuzun tamamını seçme işlemini 6 farklı şekilde yapabilirsiniz.  Herbirinin kullanım alanı farklı olan, kendi içinde ince ayrıtılar ile ayrılan seçim yöntemleri aşağıdaki eğitim videomuzda anlatılmıştır. – – İlginizi çekebilir.. Excel’de kullanılan 10 farklı çift tıklama tekniği.

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , , , , , , , , ile etiketlendi | Yorum bırakın

Excel İşlevler – Yukarıyuvarla İşlevi ile rakamları yukarı yuvarlamak


Excel’in en güçlü olduğu yanlardan birisi kuşkusuz ki işlevler.  İçinde çok sayıda işlev barındıran Excel’in özellikle finans alanında kullanılan işlevlerinden birisi de Yukarıyuvarla işlevi’dir. Excel’de yukarıyuvarla işlevi, rakamın ondalık kısmında sıfırdan büyük bir sayı olması durumunda rakımı bir üstteki rakama … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , ile etiketlendi | Yorum bırakın

Excel’de İndis ve Kaçıncı İşlevleri İle Aradığımız Değerin Bir Altındaki Değerini Bulmak


İndis ve Kaçıncı işlevini kullanarak aradığımız bir değerin altındaki değeri buldurabiliriz. Örneğimizde satış temsilcimizi seçtiğimizde, satış temsilcimizin altında bulunan rakamlara ulaşmak için İndis ve KAÇINCI İşlevini kullanabiliriz. Öncelikle Veri Doğrulama yolu ile satış temsilcilerimizi C2 hücresine getirdikten sonra:   Bknz. Veri … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , ile etiketlendi | Yorum bırakın

Online Bilişim Akademimizdeki Üyelik Türleri


Online Bilişim Akademimizde 3 farklı türde üyelik mevcuttur. Bunlar; Aylık Üyelik, Excel Üyeliği, Yıllık Üyelik (Altın Üyelik)     Aylık Üyeliğimiz; 30 günlük bir eğitim süresini kapsar. Üye olduğunuz tarihte sitemizde yüklü olan ve aboneliğiniz süresince yeni yüklenen tüm eğitimleri, 1 ay boyunca sınırsızca … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , ile etiketlendi | Yorum bırakın

Excel’de İşlevlerin Kullanımları


Excel’e en büyük güç katan özelliklerden birisi kuşkusuz farklı amaçlar için kullandığımız İşlevler’dir.  Çoketopla, Etopla, Mak, Min gibi işlevler’in videolu anlatımları aşağıdaki linkte anlatılmıştır.  Excel İşlevler ve Kullanımları

Genel Excel ve diğer konular içinde yayınlandı | , , , , ile etiketlendi | Yorum bırakın

SERİAY İşlevi- Belirttiğiniz Ay’ın Son Gününü Bulmak


SERİAY İşlevi- Belirttiğiniz Ay’ın Son Gününü Bulmak SERİAY İşlevi, bir tarihin, belirttiğiniz ay kadar sonraki tarihin son gününü verir. İşlevin genel kullanımı =SERİAY(Başlangıç_tarihi;ay_sayısı) şeklindedir. Burada; Başlangıç_Tarihi : Başlangıç Tarihidir. Ay_Sayısı : Başlangıç tarihinden önceki veya sonraki aydır. Örneğin; 25/8/2014 tarihli … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , ile etiketlendi | 1 Yorum

Eğerortalama İşlevi ve Kullanımı


EĞERORTALAMA İşlevi, şarta bağlı ortalama almak için kullanılır.  Etopla işlevine benzer şekilde kullanılır.  İşlevin genel kullanımı:=EĞERORTALAMA(Aralık;Ölçüt;Ortalama_Aralık) şeklindedir. Burada: Aralık :Sayılar veya adlar, diziler veya sayı içeren başvurular dahil olmak üzere ortalaması alınacak bir veya daha fazla hücre. Ölçüt :Hangi hücrelerin ortalamasının … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , ile etiketlendi | 1 Yorum

TOPLA.ÇARPIM İŞLEVİ’ni Şarta Bağlı Kullamak


TOPLA.ÇARPIM İşlevi, iki veya daha fazla sayıdaki sütundaki bilgileri karşılıklı olarak çarpıp, toplamlarını almak için kullanılır. İşlevin genel kullanımı; =TOPLA.ÇARPIM(dizi1, dizi2, dizi3….) şeklindedir. Örneğin; Aşağıdakine benzer bir tablonuzun olduğunu düşünelim. Bu tablodaki satış toplamını bulmak için; =TOPLA.ÇARPIM(E3:E13;F3:F13) şeklinde yazmanız gerekir. … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , ile etiketlendi | 3 Yorum

ÇOKEĞERORTALAMA İşlevi ve Kullanımı


ÇOKEĞERORTALAMA İşlevi, Excel kullanıcılarının pek bilmedikleri işlevlerdendir. İşlevin genel kullanımı: =ÇOKEĞERORTALAMA(toplam_aralık,ölçüt_aralığı1,ölçüt1,ölçüt_aralığı2,ölçüt2…) şeklindedir. Örneğin tablomuzda Almanya’ya Benner Firmasının Yapmış olduğu El Havlusu satışlarının ortalamasını bulmak için; =ÇOKEĞERORTALAMA(F2:F17;B2:B17;”Almanya”;C2:C17;”Benner”;E2:E17;”El Havlusu”) şeklinde yazmanız gerekir. Burada  ” ” içinde yazdığımız ifadeleri bir hücreye bağlı olarak … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , ile etiketlendi | 4 Yorum

İpucu 23- Girilen Tarihin Haftanın Hangi Gününe Geldiğini Bulmak


Bir tarih girdiğiniz zaman bunun haftanın kaçıncı günü olduğunu bulmak için Haftanıngünü işlevini 2 parametresi ile birlikte kullanmanız gerekir. Örneğin C2 hücresinde girmiş olduğunuz bir tarihin haftanın hangi gününe geldiğini görmek için; =HAFTANINGÜNÜ(C2;2) ifadesini kullanırız. Haftanıngünü işlevi bize sadece girilen tarihin, haftanın hangi gününe geldiğini verir. Yani gün Pazartesi ise 1, Salı ise 2 gibi rakamsal değerler verir.  Eğer girilen tarihin haftanın hangi gününe geldiğini, gün olarak yazdırmak isterseniz Haftanıngünü işlevini Eleman işlevi ile birlikte kullanmanız gerekir. Örneğin C2 hücresine tarih olduğunu düşünelim. Eleman işlevi ve Haftanıngünü işlevini aşağıdaki gibi kullanmamız gerekir. =ELEMAN(HAFTANINGÜNÜ(C2;2);”Pzt”;”Salı”;”Çrş”;”Prş”;”Cuma”;”Cmtesi”;”Pazar”) İleri Excel Kitabı 5. Baskı Hazırlıklarından….

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , , ile etiketlendi | Yorum bırakın