Tag Archives: İleri Excel Eğitimleri Denizli

Koşullu Biçimlendirmeler’deki Simgeleri Şarta Bağlı Kullanmak


Excel’in en geniş kullanım alanına sahip olan Koşullu Biçimlendirmeler’de seçmiş olduğunuz aralığa farklı simgeler uygulayabilirsiniz. Bknz. Excel’de koşullu biçimledirmeleri kullanmak Aşağıdakine benzer şekilde bir tablonuzun olduğunu düşünelim.   Bu tabloda satış değerlerinizi koşullu biçimlendirme yardımıyla istediğiniz gibi biçimlendirebilir ve ve … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , ile etiketlendi | 4 Yorum

Eğer ve VE Fonksiyonlarının Birlikte nasıl kullanılır?


Eğer fonksiyonunu birden fazla sütundaki değerlere bağlı olarak hesaplama yapmanız gerekebilir. Bu durumda “Eğer” fonksiyonunu “Ve” fonksiyonu ile birlikte kullanmanız gerekir. Tablonuzda Firması Erbakır ve Satışları  6000’dan yukarı olan satışlarda; satış tutarının %10’u oranında komisyon uygulamak istediğimizi düşünelim.  Bunun için Eğer ve Ve fonksiyonlarını birlikte kullanmanız gerekir.  Ve fonksiyonunu, her iki şart doğru olduğu zaman, doğru değerini verir. Firması Erbakır ve Satışları  6000’dan yukarı olan satışlarda; satış tutarının %10’u oranında komisyon uygulamak için; =EĞER(VE(A3=”Erbakır”;B3>6000);B3*10%;0) şeklinde kullanılır. Burada VE fonksiyonunu kullandıktan sonra parantezi kapatmayı unutmamak gerekir. http://www.vidoport.com üzerinden Excel, İleri Düzey Excel Eğitimleri, Excel Uzmanlık Eğitimleri, Excel İşlevler eğitimleri, Microsoft Word, … Okumaya devam et

Genel Excel ve diğer konular içinde yayınlandı | , , , , , , , , , ile etiketlendi | 3 Yorum

İç İçe Eğer Fonksiyonunun Kullanımı


Eğer fonksiyonunu aynı sütun içindeki değerlerin hesaplanmasında kullanabileceğiniz gibi, farklı sütunlardaki değerleri kullanarak şarta bağlı hesaplamalar yapabilirsiniz. Aynı sütunda birden fazla şarta bağlı hesaplamalar yapmak: =EĞER(B3>3000;b3*10%;b3*15%) şeklinde Eğer işlevinin kullandığınızda B3’deki değer 3000’den büyük ise, B3’ün %10’unu, değilse, yani B3<3000 ise %15 komisyon hesaplar. Bu tablo’da 3000’değerinden küçük satış değerleri için Satış tutarının %15’i; 3000-6000 arasındaki değerler için %17; 6000’den büyük değerler için ise %20 komisyon uyugulamak için Eğer işlevini aşağıdaki gibi kullanmamız gerekir. =EĞER(B3<3000;b3*15%;EĞER(b3<6000;b3*17%;b3*20%)) şeklinde kullanmanız gerekir. Burada dikkat etmeniz gereken, kaç tane EĞER ifadesi kullanıyorsanız o kadar parantez kapatma zorunluluğunuzdur.

Genel Excel ve diğer konular içinde yayınlandı | , , , , , ile etiketlendi | Yorum bırakın